Create a Willamette Letterhead Template for Microsoft Word for Windows

These instructions allow you to add additional text to the header or footer when you use pre-printed University letterhead paper. If you want to insert a University logo into the header when using plain paper, you can download logos from the Office of Communications web site: //www.willamette.edu/dept/comm/graphic/logos/

First, download a copy of the letterhead file (you may want to print this page so you can follow the instructions more easily):

  1. Click on the link to download the file: Department Letterhead File (letterhead-windows.doc)
  2. Open the file, or save it to any convenient location, such as the desktop.
  3. If you chose to save the file, open the document in Microsoft Word (you may not see the .doc extension, depending on how you have Windows configured).

Now, follow the instructions below to add your department information and to convert the document into a Microsoft Word document template. Refer to Microsoft Word Help for more information on document templates and using headers and footers. See also: Important Notes.

  1. If you are not in Print Layout view, choose View > Print Layout (this command is called Page Layout in older versions of Word).
  2. Double-click on Department Name in the upper right corner of the screen.
  3. Replace Department Name with the name of your department as follows:
    1. Click immediately to the left of Department Name.
    2. Select the words Department Name.
    3. Type your department name, replacing the selected text.
    4. Edit (or remove) any of the other information (phone, etc.).
    5. Click the Close button on the Header and Footer toolbar.
  4. You can also add information to the footer:
    1. Choose View > Header and Footer.
    2. Switch the view to Footer (click on Switch Between Header and Footer on the Header and Footer toolbar).
    3. Enter the text for your footer (remember to type in all lower case).
    4. Set the font to Copperplate and set the Font Size, if necessary (see Important Notes).
    5. Click the Close button on the Header and Footer toolbar.
  5. Save this document as a Microsoft Word template as follows:
    1. Choose File > Save As.
    2. In the Save as type box, select Document Template (*.dot). Word will automatically store the file in the Templates folder.
      You can keep the file name (Letterhead) or make up a new file name.
    3. Click the Save button.
  6. Close the document.

To use the letterhead template to create a new document:

  1. Start Microsoft Word (if necessary).
  2. Choose File > New.
  3. Double-click on Letterhead.dot (or the name of the template you created; you may not see the .dot extension).
  4. A new document opens that includes the letterhead formatting.
  5. Complete the document and save it, as you would with any Word document.

Important Notes

Copperplate is a caps only font. Type in all lowercase when using the Copperplate font.

Numbers are larger, so they need to be one point size smaller.

In Letterhead.doc, the following settings are used:

Margins (Choose File > Page Setup > Margins):

  • Top: 1.5
  • Left: 1.0
  • Right: 1.0
  • Bottom: minimum is 0.25 to 0.50 (some printers may require more than .25)
  • From edge:
  • Header: 1.0
  • Footer: 0.25 to 0.5

Fonts:

  • Line 1: Copperplate 11 pt.
  • Line 2: PHONE is 9 pt.; the numbers are 8 pt.
  • Line 3: FAX is 9 pt.; the numbers are 8 pt.
  • Line 4: Arial 7 pt (remember: no lowercase in Copperplate; e-mail addresses and web site addresses should be listed in lowercase)

If you use fewer lines in your header, you may need extra returns to line up your info with the pre-printed logo.

If you need to make corrections or additions to your template, you must locate and open the template file. Template files are stored in various places, depending on how Microsoft Word is configured.

To locate your templates:

  1. In Microsoft Word, choose Tools > Options > File Locations.
  2. Select User Templates under File Types.
  3. Click the Modify button.
  4. On the next screen, you'll be able to determine where templates you have created are stored. Make a note of this location, then close the Options dialog box.
  5. Choose File > Open.
  6. Change Files of type to Document Templates (*.dot)
  7. Locate the template you want to modify, then click Open.
  8. Make your changes, save, and close the file.

To copy the template to another computer:

  1. Locate the template file as described above, then copy it to a disk or network drive that is accessible to the other computer(s). If that is not possible, save locally then email the file to the person who needs it.
  2. On the other computer(s), move the template file to the proper location (locate the templates folder as described above).

Or, use this procedure to create the same template on another computer:

  1. Start Microsoft Word (if necessary).
  2. Choose File > New.
  3. Double-click on Letterhead.dot (or the name of the template you created; you may not see the .dot extension).
  4. A new document opens that includes the letterhead formatting.
  5. Save this document to a disk or network drive that is accessible to the other computer(s). If that is not possible, save locally then email the file to the person who needs it.
  6. Once you have the file on the other computer, open it in Word, then save it as a template, as described above.